<!doctype html>
<html lang="en" class="en">
<head itemscope>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no, target-densitydpi=medium-dpi">
<meta name="robots" content="max-image-preview:large, max-video-preview:0">
<link rel="canonical" id="canonical" href="https://en.yna.co.kr/view/AEN20220426005352325" />
<meta property="og:url" content="https://en.yna.co.kr/view/AEN20220426005352325" />
<meta name="twitter:url" content="https://en.yna.co.kr/view/AEN20220426005352325" />
<meta itemprop="url" content="https://en.yna.co.kr/view/AEN20220426005352325" />
<meta property="og:type" content="article" />
<meta name="resource-type" content="article" />
<meta name="copyright" content="Yonhapnews" />
<meta property="og:site_name" content="Yonhap News Agency" />
<meta name="twitter:site" content="@YonhapNews" />
<meta property="article:publisher" content="https://www.facebook.com/yonhapenglish" />
<meta name="twitter:creator" content="@YonhapNews" />
<meta property="og:locale" content="en" />
<meta itemprop="inLanguage" content="en" />
<title>(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power | Yonhap News Agency</title>
<meta property="og:title" content="(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power | Yonhap News Agency">
<meta name="title" content="(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power | Yonhap News Agency">
<meta name="twitter:title" content="(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power | Yonhap News Agency">
<meta itemprop="name" content="(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power | Yonhap News Agency">
<meta itemprop="headline" content="(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power | Yonhap News Agency" />
<meta property="og:description" content="(ATTN: REPLACES quotes with KCNA&apos;s English-language report)By Yi Wonju and Chae Yun-h..." />
<meta name="description" content="(ATTN: REPLACES quotes with KCNA&apos;s English-language report)By Yi Wonju and Chae Yun-h..." />
<meta name="twitter:description" content="(ATTN: REPLACES quotes with KCNA&apos;s English-language report)By Yi Wonju and Chae Yun-h..." />
<meta itemprop="description" content="(ATTN: REPLACES quotes with KCNA&apos;s English-language report)By Yi Wonju and Chae Yun-h..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://img4.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610580031500_P4.jpg">
<meta property="og:image" content="https://img4.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610580031500_P4.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="image" content="https://img4.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610580031500_P4.jpg" />
<meta itemprop="image" content="https://img4.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610580031500_P4.jpg" />
<meta itemprop="thumbnailUrl" content="https://img4.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610580031500_P4.jpg" />
<link rel="image_src" href="https://img4.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610580031500_P4.jpg" />
<meta property="article:section" content="North Korea" />
<meta itemprop="genre" content="North Korea" />
<meta property="article:author" content="https://www.facebook.com/yonhapenglish" />
<meta property="article:author" content="이원주" />
<meta name="author" content="이원주" />
<meta itemprop="publisher" content="이원주" />
<meta property="article:published_time" content="2022-04-26T16:05:16+09:00" />
<meta property="article:modified_time" content="2022-04-26T16:05:16+09:00" />
<meta property="og:see_also" content="https://m-en.yna.co.kr/view/AEN20220426007251325" />
<meta property="og:see_also" content="https://m-en.yna.co.kr/view/AEN20220426005300325" />
<meta property="og:see_also" content="https://m-en.yna.co.kr/view/AEN20220424002653325" />
<meta property="og:see_also" content="https://m-en.yna.co.kr/view/AEN20220420002351325" />
<link rel="shortcut icon" type="image/x-icon" href="//r.yna.co.kr/global/favicon.ico">
<link rel="icon" type="image/x-icon" href="//r.yna.co.kr/global/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//r.yna.co.kr/global/home/v01/img/favicon-180.png">
<link rel="apple-touch-icon-precomposed" href="//r.yna.co.kr/global/home/v01/img/favicon-120.png">
<link rel="icon" href="//r.yna.co.kr/global/home/v01/img/favicon.ico" type="image/x-icon" />
<link rel="preconnect" href="//fonts.googleapis.com">
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="//fonts.googleapis.com/css2?family=Barlow:wght@400;700&display=swap">
<link rel="stylesheet" href="//fonts.googleapis.com/css2?family=Playfair+Display:wght@400;700&display=swap">
<link rel="stylesheet" href="//r.yna.co.kr/m-global/home/v01/css/default.css?v=20211017_1125">
<link rel="stylesheet" href="//r.yna.co.kr/m-global/home/v01/css/layout.css?v=20211017_1125">
<link rel="stylesheet" href="//r.yna.co.kr/m-global/home/v01/css/article.css?v=20211017_1125">
<link rel="stylesheet" href="//r.yna.co.kr/m-global/home/v01/css/common.css?v=20211017_1125">
<link rel="stylesheet" href="//r.yna.co.kr/m-en/home/v01/css/en.css?v=20220307_1100">
<link rel="stylesheet" href="//r.yna.co.kr/m-global/home/v01/css/ui.css?v=20220307_1100">
<link rel="stylesheet" type="text/css" href="//r.yna.co.kr/m-global/home/v01/css/weather_ui.css?v=20220307_1100">
<link rel="stylesheet" href="//r.yna.co.kr/m-global/home/v01/css/weather.css?v=20220307_1100">
<link rel="stylesheet" href="//r.yna.co.kr/m-global/home/v01/css/app/app-view.css?v=20220307_1100">
<script src="//r.yna.co.kr/m-global/home/v01/js/jquery-1.12.4.js"></script>
<script src="//r.yna.co.kr/global/lib/v01/js/jquery.tmpl.min.js"></script>
<script src="//r.yna.co.kr/m-global/home/v01/js/jquery-ui.js"></script>
<script src="//r.yna.co.kr/m-global/home/v01/js/plugin.js?v=20220307_1100"></script>
<script src="//r.yna.co.kr/m-global/home/v01/js/jquery.ui.touch-punch.min.js"></script>
<script src="//rd.yna.co.kr/m-en/js/en_static.js?v=20220307_1100" charset="UTF-8"></script>
<script src="//rd.yna.co.kr/m-global/js/m_book_mark.js?v=20220307_1100"></script>
<script src="//rd.yna.co.kr/global/js/serviceCore.js?v=20220307_1100"></script>
<script src="//rd.yna.co.kr/global/js/mediaCompiler.js?v=20220307_1100"></script>
<script src="//rd.yna.co.kr/m-global/js/dateFormat.js?v=20220307_1100" charset="UTF-8"></script>
<script src="//r.yna.co.kr/m-global/home/v01/js/common.js?v=20220307_1100"></script>
<script src="//r.yna.co.kr/m-global/home/v01/js/ui.js?v=20220307_1100"></script>
<script src="//rd.yna.co.kr/global/js/ns.js?v=20220307_1100"></script>
<script src="//rd.yna.co.kr/global/js/search_basic.js?v=20220307_1100"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127598410-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag()
{dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-127598410-2');
gtag('config', 'UA-42288954-1');
</script>
<script type="text/javascript" src="//rd.yna.co.kr/global/js/yna_stat.js?v=20220307_1100"></script>
<script type="text/javascript" src="//r.yna.co.kr/global/lib/v01/js/nlogger.js" ></script>
<script type="text/javascript">
// NLOGGER 로깅 설정
nLogger.configure({
	nth_service_id: "m-en.yna.co.kr", // 로그 생성 단위, 값 지정 필요
	nth_logging_url_base_http: "http://wl.yna.co.kr/nlog", // 수집 서버 주소
	nth_logging_url_base_https: "https://wl.yna.co.kr/nlog" // 수집 서버 주소
});
// NLOGGER 기본 페이지뷰 로깅
nLogger.log();
</script>
<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "Organization",
	"name": "Yonhap News Agency",
	"url": "https://m-en.yna.co.kr/",
	"logo": "https://r.yna.co.kr/global/home/v01/img/yonhapnews_logo_600x600_en01.jpg"
}
</script>
<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "Person",
	"name": "Yonhap News Agency",
	"url": "https://m-en.yna.co.kr/",
	"sameAs": [
		"https://www.facebook.com/yonhapenglish",
		"https://twitter.com/YonhapNews",
		"https://www.youtube.com/channel/UCHzW_7Mf8G0JxP4b0LoAd7A", //통통영상
		"https://www.youtube.com/channel/UCR-L8oZkHzgDh1ahJhH2WDQ", //K Now
		"https://www.youtube.com/channel/UChX-Cgkfava-G-LlfwC9v_g" //NK Now
	]
}
</script>
<script type="application/ld+json">
{"@context": "https://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
	
	
	{ "@type": "ListItem", "position": 1, "item": { "@id": "https://m-en.yna.co.kr/", "name": "Yonhap News Agency" } },
	
	{ "@type": "ListItem", "position": 2, "item": { "@id": "https://m-en.yna.co.kr/news", "name": "All News" } }
	
	
	
]}
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/yonhapnews-english-mobile/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21961356670/English_mobile_web_inarticle_300x250_220302', [[336, 280], 'fluid', [300, 250]], 'div-gpt-ad-1646182395566-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="page-view page-article" data-depth01="article">
<input type="hidden" id="cid" value="AEN20220426005352325"/>
<script id="contentJsonData">
(function(){
	CONTENT_DATA = JSON.stringify({
		"CID":"AEN20220426005352325",
		"TITLE":"(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power",
		"BODY":"(ATTN: REPLACES quotes with KCNA&apos;s English-language report)\nBy Yi Wonju and Chae Yun-hwan\n  SEOUL, April 26 (Yonhap) -- North Korean leader Kim Jong-un declared a resolve to further strengthen his regime&apos;s nuclear capabilities, as the country showcased a &quot;giant&quot; intercontinental ballistic missile (ICBM) at a military parade earlier this week, according to its state media Tuesday.\n  Delivering a speech during the event, Kim vowed to boost the country&apos;s nuclear capabilities at the &quot;fastest possible speed&quot; at the nighttime parade to celebrate the 90th founding anniversary of the Korean People&apos;s Revolutionary Army (KPRA) held Monday, the official Korean Central News Agency (KCNA) reported.\n\n\n\n  The KPRA is the anti-Japanese guerilla force known to have been created by national founder Kim Il-sung in 1932.\n  Kim added that the North will make thorough preparations for using nuclear deterrence anytime.\n   &quot;The fundamental mission of our nuclear forces is to deter a war, but our nukes can nev",
		"IMG":"/photo/yna/YH/2022/04/26/PYH2022042610580031500_P2.jpg",
		"LINK_PHOTO_PATH":"",
		"SECTION":"nk/nk;North Korea",
		"SECTION_NAME":"North Korea",
		"KEYWORD":"North Korea;military parade;Kim Jong-un;ICBM",
		"DATETIME":"20220426160516",
		"REGIST_DATETIME":""
	});
})();
</script>
<input type="hidden" id="requestSection" value=""/>
<input type="hidden" id="appSectionNameParam" value="North Korea">
<input type="hidden" id="appSectionName" value="Main Page">
<input type="hidden" id="section" name="section" value="headlines">
<input type="hidden" id="section02" name="section02" value="">
<input type="hidden" id="title" value="">
<input type="hidden" id="link" value="">
<script>
	(function($){
		var section = '';
		var depth1 = section;
		// 2뎁스 존재
		if( section.indexOf('/') >= 0 ){
			depth1 = section.split('/')[0];
			var depth2 = section.split('/')[1];
		}

		var mapping = {
			'news' : {
				'title' : 'All Headlines',
				'link' : '/news'
			},
			'national' : {
				'title' : 'National',
				'link' : '/national/index',
				'depth2' : {
					'politics' : ['01', 'Politics', '/national/politics'],
					'diplomacy' : ['02', 'Diplomacy', '/national/diplomacy'],
					'defense' : ['03', 'Defense', '/national/defense'],
					'national' : ['04', 'National', '/national/national']
				}
			},
			'nk' : {
				'title' : 'North Korea',
				'link' : '/nk/index'
			},
			'business' : {
				'title' : 'Business',
				'link' : '/business/index',
				'depth2' : {
					'industry' : ['01', 'Industry', '/business/industry'],
					'it' : ['02', 'IT', '/business/it'],
					'health' : ['03', 'Health', '/business/health'],
					//'auto' : ['04', 'Auto', '/economy/auto'],
					//'consumer-electronics' : ['05', 'Consumer Electronics', '/economy/consumer-electronics']
				}
			},
			'market' : {
				'title' : 'Market',
				'link' : '/market/index',
				'depth2' : {
					'finance' : ['01', 'Finance', '/market/finance'],
					'stocks' : ['02', 'Stocks', '/market/stocks']
				}
			},
			'culture' : {
				'title' : 'Culture',
				'link' : '/culture/index',
				'depth2' : {
					'entertainment' : ['01', 'Entertainment', '/culture/entertainment'],
					'movies' : ['02', 'Movies', '/culture/movies'],
					'k-pop' : ['03', 'K-pop', '/culture/k-pop'],
					'arts-culture' : ['04', 'Arts/Culture', '/culture/arts-culture']
				}
			},
			'sports' : {
				'title' : 'Sports',
				'link' : '/sports/index'
			},
			'features' : {
				'title' : 'Features',
				'link' : '/features/index'
			},
			'interviews' : {
				'title' : 'Interviews',
				'link' : '/interviews/index'
			}
		};
		
		try {
			$('#section').val(depth1);
			$('#title').val(mapping[depth1]['title']);
			$('#link').val(mapping[depth1]['link']);
			if( typeof mapping[depth1]['depth2'] != 'undefined' ){
				$('#section02').val(mapping[depth1]['depth2'][depth2][0]);
				$('#title').val(mapping[depth1]['depth2'][depth2][1]);
				$('#link').val(mapping[depth1]['depth2'][depth2][2]);
			}
		} catch(e) {
			$('#section').val('headlines');
			$('#title').val('All headlines');
			$('#link').val('/news');
		}
	})(jQuery);
</script>
<div id="skipNav">
<a href="#container">Go to Contents</a>
</div>
<section class="urgent-news appview urgent-maintext" data-cid="" style="display:none">
<div class="con">
<span class="tit">
URGENT
</span>
<h2 class="tit"><a href="" title=""></a></h2>
<button type="button" class="btn-close btn-pop-close">close</button>
</div>
</section>
<div id="menuSection">
<div class="top">
<strong class="tit">SECTIONS</strong>
<span class="btn-wrap">
<button class="btn-home02"><span>Home</span></button>
<button class="btn-pop-close"><span>Close</span></button>
</span>
</div>
<div class="menu-section" id="expendMenu">
<div class="scrollable scroll-transi">
<p class="search-size"></p>
<div class="con-wrap">
<div class="lang-wrap">
<span class="tit">LANGUAGE</span>
<button type="button" class="btn-lang"><span>ENGLISH</span></button>
<menu class="dis-none">
<li class="ko"><a href="https://m.yna.co.kr/index" lang="ko"><span>한국어</span></a></li>
<li class="zh"><a href="https://m-cn.yna.co.kr/index" lang="zh"><span>中文</span></a></li>
<li class="ja"><a href="https://m-jp.yna.co.kr/index" lang="ja"><span>日本語</span></a></li>
<li class="ar"><a href="https://m-ar.yna.co.kr/index" lang="ar"><span>عربي</span></a></li>
<li class="es"><a href="https://m-sp.yna.co.kr/index" lang="es"><span>Español</span></a></li>
<li class="fr"><a href="https://m-fr.yna.co.kr/index" lang="fr"><span>Français</span></a></li>
</menu>
</div>
<nav>
<ul class="list depthmenu">
<li class="depth01"><a href="//m-en.yna.co.kr/news" data-depth01="headlines">All News</a></li>
<li class="depth01"><a href="//m-en.yna.co.kr/national/index" data-depth01="national">National</a>
<ul>
<li class="depth02"><a href="//m-en.yna.co.kr/national/politics" data-depth02="01">Politics</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/national/diplomacy" data-depth02="02">Diplomacy</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/national/defense" data-depth02="03">Defense</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/national/national" data-depth02="04">National</a></li>
</ul>
<a class="arrow" href="#none"></a>
</li>
<li class="depth01"><a href="//m-en.yna.co.kr/nk/index" data-depth01="nk">North Korea</a></li>
<li class="depth01"><a href="//m-en.yna.co.kr/market/index" data-depth01="market">Market</a>
<ul>
<li class="depth02"><a href="//m-en.yna.co.kr/market/economy" data-depth02="01">Economy</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/market/finance" data-depth02="02">Finance</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/market/stocks" data-depth02="03">Stocks</a></li>
</ul>
<a class="arrow" href="#none"></a>
</li>
<li class="depth01"><a href="//m-en.yna.co.kr/business/index" data-depth01="business">Business</a>
<ul>
<li class="depth02"><a href="//m-en.yna.co.kr/business/industry" data-depth02="01">Industry</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/business/it" data-depth02="02">IT</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/business/health" data-depth02="03">Health</a></li>
</ul>
<a class="arrow" href="#none"></a>
</li>
<li class="depth01"><a href="//m-en.yna.co.kr/culture/index" data-depth01="culture">Culture/K-pop</a>
<ul>
<li class="depth02"><a href="//m-en.yna.co.kr/culture/entertainment" data-depth02="01">Entertainment</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/culture/movies" data-depth02="02">Movies</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/culture/k-pop" data-depth02="03">K-pop</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/culture/arts-culture" data-depth02="04">Arts/Culture</a></li>
</ul>
<a class="arrow" href="#none"></a>
</li>
<li class="depth01"><a href="//m-en.yna.co.kr/sports/index" data-depth01="sports">Sports</a></li>
<li class="depth01"><a href="//m-en.yna.co.kr/features/index" data-depth01="features">Features</a></li>
<li class="depth01"><a href="//m-en.yna.co.kr/interviews/index" data-depth01="interviews">Interviews</a></li>
<li class="depth01"><a href="//m-en.yna.co.kr/image/index" data-depth01="images">Images</a>
<ul>
<li class="depth02"><a href="//m-en.yna.co.kr/image/k-wave" data-depth02="01">K-wave</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/image/general" data-depth02="02">General</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/image/nk" data-depth02="03">North Korea</a></li>
<li class="depth02"><a href="//m-en.yna.co.kr/image/graphics" data-depth02="04">Graphics</a></li>
</ul>
<a class="arrow" href="#none"></a>
</li>
<li class="depth01"><a href="//m-en.yna.co.kr/video/korea-now/index" data-depth01="videos">Videos</a>
</li>
</ul>
<ul class="list list01">
<li class="depth01"><span><a href="//m-en.yna.co.kr/topnews/index" data-depth01="tNews">Top News</a></span></li>
<li class="depth01"><span><a href="//m-en.yna.co.kr/mostviewed/index" data-depth01="mViewed">Most Viewed</a></span></li>
</ul>
<ul class="list list02">
<li class="depth01"><a href="//m-en.yna.co.kr/saved/index" data-depth01="saved" id="mSavedTotal">Saved (10)</a></li>
<li>
<em class="tit">Type Size</em>
<p class="txt-ex">Example Type Sizing</p>
<div class="bar-box">
<div id="slider" class="ui-slider ui-corner-all ui-slider-horizontal ui-widget ui-widget-content">
<div class="ui-slider-range ui-corner-all ui-widget-header ui-slider-range-min"></div>
<span tabindex="0" class="ui-slider-handle ui-corner-all ui-state-default size-left"></span></div>
<div class="bg">
<span class="c01"></span>
<span class="c02"></span>
<span class="c03"></span>
<span class="c04"></span>
<span class="c05"></span>
</div>
<span class="txt01">A</span>
<span class="txt02">A</span>
</div>
</li>
</ul>
<ul class="list list01">
<li class="depth01"><span><a href="//m-en.yna.co.kr/channel/index" data-depth01="rss">RSS</a></span></li>
<li class="depth01"><span><a href="//m-en.yna.co.kr/weather/index" data-depth01="weather">Weather</a></span></li>
<li class="depth01"><span><a href="//m-en.yna.co.kr/channel/mobile" data-depth01="mService">Mobile Service</a></span></li>
<li><span><a href="//en.yna.co.kr/aboutus/index">About Yonhap</a></span></li>
<li class="la-mu"><span><a href="//m-en.yna.co.kr/yna-app/privacy/index">Yonhap News Privacy</a></span></li>
</ul>
</nav>
</div>
</div>
</div>
<a href="#none" class="dim-close"></a>
</div>
<div id="searchLayer">
<div class="top">
<strong class="tit">SEARCH</strong>
<span class="btn-wrap">
<button class="btn-home02"><span>Home</span></button>
<button class="btn-pop-close"><span>Close</span></button>
</span>
</div>
<div class="search-layer" id="expendSearch">
<div class="scrollable scroll-transi">
<p class="search-size"></p>
<div class="con-wrap">
<div class="search-box">
<div class="input-wrap">
<div class="input-box">
<input type="search" class="search-keyword" value="" title="search" placeholder="Input Keyword">
<button type="button" class="btn-del dis-none"><span>Delete</span></button>
</div>
<span class="btn-sch"><button type="button" name="filterSearch">SEARCH</button></span>
</div>
<span class="btn"><button type="button" class="btn-show btn-right">DETAILED SEARCH</button></span>
<div class="con search-input search-input-right">
<dl>
<dt><span>Range</span></dt>
<dd class="search-option1">
<span>
<input type="radio" name="scope" id="menuRange01" class="inp-radio" value="">
<label for="menuRange01" class="inp-label on">All</label>
</span>
<span>
<input type="radio" name="scope" id="menuRange02" class="inp-radio" value="title">
<label for="menuRange02" class="inp-label">Title</label>
</span>
<span>
<input type="radio" name="scope" id="menuRange03" class="inp-radio" value="text_body">
<label for="menuRange03" class="inp-label">Contents</label>
</span>
</dd>
<dt>Order by</dt>
<dd class="search-option2">
<span>
<input type="radio" id="menuOrder01" class="inp-radio" name="sort" value="date" checked="checked">
<label for="menuOrder01" class="inp-label on">Newest</label>
</span>
<span>
<input type="radio" id="menuOrder02" class="inp-radio" name="sort" value="weight">
<label for="menuOrder02" class="inp-label">Relevant</label>
</span>
</dd>
<dt>Periods</dt>
<dd class="search-option3">
<span>
<input type="radio" name="period" id="menuPeriods01" class="inp-radio" value="all">
<label for="menuPeriods01" class="inp-label on">Entire period</label>
</span>
<span>
<input type="radio" name="period" id="menuPeriods02" class="inp-radio" value="1y">
<label for="menuPeriods02" class="inp-label">1 year</label>
</span>
<span>
<input type="radio" name="period" id="menuPeriods03" class="inp-radio" value="1m">
<label for="menuPeriods03" class="inp-label">1 month</label>
</span>
<span>
<input type="radio" name="period" id="menuPeriods04" class="inp-radio" value="1w">
<label for="menuPeriods04" class="inp-label">1 week</label>
</span>
<span>
<input type="radio" name="period" id="menuPeriods05" class="inp-radio" value="diy">
<label for="menuPeriods05" class="inp-label">Custom</label>
</span>
<div class="custom-box">
<div class="input-box">
<input type="number" id="menuFrom" title="date" value="" name="from" placeholder="yyyymmdd"> <span>~</span> <input type="number" id="menuTo" name="to" title="date" value="" placeholder="yyyymmdd">
</div>
</div>
</dd>
</dl>
<p class="guide-txt">* The search is limited to articles published after 2010.</p>
</div>
</div>
<div class="recom">
<strong class="tit">Recommended</strong>
<a href="//m-en.yna.co.kr/search/index?query=North+Korea&lang=EN">#North Korea</a>
<a href="//m-en.yna.co.kr/search/index?query=military+parade&lang=EN">#military parade</a>
<a href="//m-en.yna.co.kr/search/index?query=Kim+Jong-un&lang=EN">#Kim Jong-un</a>
<a href="//m-en.yna.co.kr/search/index?query=ICBM&lang=EN">#ICBM</a>
</div>
</div>
</div>
</div>
<a href="#none" class="dim-close"></a>
</div>
<div id="wrapper">
<header id="header" class="app-hide">
<div class="top-con">
<button class="btn-all-menu" id="btnAllMenu"><span>All Menu</span></button>
<a href="//m-en.yna.co.kr/index" class="logo"><strong>Yonhap News Agency</strong></a>
<button type="button" class="btn-sch" id="btnSch"><span>Search</span></button>
</div>
<div class="top-share">
<button class="btn-all-menu" id="btnAllMenu"><span>All Menu</span></button>
<button type="button" class="btn-share" data-snslink="http://yna.kr/AEN20220426005352325" data-title="(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power">
<span>SHARE</span>
</button>
<button type="button" class="btn-like" data-likeid="AEN20220426005352325">
<span>LIKE</span>
</button>
<button type="button" class="btn-save">
<span>SAVE</span>
</button>
</div>
</header>
<div class="dim"></div>
<div id="container">
<div class="contents article-view">
<section class="sub-section">
<article>
<header class="title-article01">
<span class="tit-subject"><a></a></span>
<script>
		(function($){
			$('.tit-subject').html('<a href="'+$('#link').val()+'">'+$('#title').val()+'</a>');
		})(jQuery);
	</script>
<h1 class="tit" data-cid="">(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power</h1>
<div class="info-box">
<div class="info-con">
<span class="txt">
16:05 April 26, 2022</span>
</div>
<div class="social-btns">
<div class="social-left">
<button type="button" class="btn-like btnlike-on" data-likeid="AEN20220426005352325">
<span>LIKE</span>
</button>
<button type="button" class="btn-save">
<span>SAVE</span>
</button>
<button type="button" class="btn-fontsize" data-layer="fontSizePop">
<span>FONT SIZE</span>
</button>
</div>
<div class="social-right">
<button type="button" class="share-btn fb btn-fb" data-snslink="http://yna.kr/AEN20220426005352325?input=fb" data-title="(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power">
<span>facebook</span>
</button>
<button type="button" class="share-btn tw btn-tw" data-snslink="http://yna.kr/AEN20220426005352325?input=tw" data-title="(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power">
<span>twitter</span>
</button>
<button type="button" class="btn-share" data-snslink="http://yna.kr/AEN20220426005352325" data-title="(3rd LD) In military parade, N. Korean leader vows to strengthen nuclear power">
<span>more</span>
</button>
</div>
</div>
</div>
</header>
<div class="comp-box text-group"><div class="inner"><P>(ATTN: REPLACES quotes with KCNA's English-language report)<br/>By Yi Wonju and Chae Yun-hwan</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> SEOUL, April 26 (Yonhap) -- North Korean leader Kim Jong-un declared a resolve to further strengthen his regime's nuclear capabilities, as the country showcased a "giant" intercontinental ballistic missile (ICBM) at a military parade earlier this week, according to its state media Tuesday.</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> Delivering a speech during the event, Kim vowed to boost the country's nuclear capabilities at the "fastest possible speed" at the nighttime parade to celebrate the 90th founding anniversary of the Korean People's Revolutionary Army (KPRA) held Monday, the official Korean Central News Agency (KCNA) reported.<br/></P></div></div>
<div
class="yna-img-slide dis-none"
id="PYH20220426105800315"
data-main_view_yn="Y"
data-thumnailpath="//img4.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610580031500_T.jpg"
data-thumnailfilename="PYH2022042610580031500_T.jpg"
data-thumnailsize="10792"
data-thumnailwidth="120"
data-thumnailheight="80"
data-viewpath="//img2.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610580031500_P2.jpg"
data-viewsize="153839"
data-viewwidth="1024"
data-viewheight="682"
data-title=""
data-caption="North Korean leader Kim Jong-un (C) waves during a military parade at Kim Il-sung Square in Pyongyang on April 25, 2022, to mark the 90th anniversary of the founding of its army, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"
data-alt="North Korean leader Kim Jong-un (C) waves during a military parade at Kim Il-sung Square in Pyongyang on April 25, 2022, to mark the 90th anniversary of the founding of its army, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"
><img src="//img4.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610580031500_P4.jpg" alt="North Korean leader Kim Jong-un (C) waves during a military parade at Kim Il-sung Square in Pyongyang on April 25, 2022, to mark the 90th anniversary of the founding of its army, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"></div>
<div class="comp-box text-group"><div class="inner"><P> The KPRA is the anti-Japanese guerilla force known to have been created by national founder Kim Il-sung in 1932.</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> Kim added that the North will make thorough preparations for using nuclear deterrence anytime.</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> "The fundamental mission of our nuclear forces is to deter a war, but our nukes can never be confined to the single mission of war deterrent even at a time when a situation we are not desirous of at all is created on this land," Kim was quoted as saying.</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> Among major weapons displayed was the North's Hwasong-17 ICBM, which it claims to have test-fired last month. It is called a "monster missile."</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> "At that moment the spectators raised loud cheers, greatly excited to see the giant ICBM Hwasongpho-17 which soared into sky on March 24 to demonstrate the absolute power of Juche Korea and the strategic position of our Republic to the world," the KCNA reported, calling the ballistic missile "a great entity representing the strategic forces."<br/></P></div></div>
<div
class="yna-img-slide dis-none"
id="PYH20220426115000315"
data-main_view_yn="N"
data-thumnailpath="//img3.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042611500031500_T.jpg"
data-thumnailfilename="PYH2022042611500031500_T.jpg"
data-thumnailsize="8689"
data-thumnailwidth="120"
data-thumnailheight="80"
data-viewpath="//img7.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042611500031500_P2.jpg"
data-viewsize="109973"
data-viewwidth="1024"
data-viewheight="682"
data-title=""
data-caption="A new Hwasong-17 missile is displayed during a military parade at Kim Il-sung Square in Pyongyang on April 25, 2022, as North Korea marked the 90th anniversary of the founding of its army with North Korean leader Kim Jong-un in attendance, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"
data-alt="A new Hwasong-17 missile is displayed during a military parade at Kim Il-sung Square in Pyongyang on April 25, 2022, as North Korea marked the 90th anniversary of the founding of its army with North Korean leader Kim Jong-un in attendance, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"
><img src="//img5.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042611500031500_P4.jpg" alt="A new Hwasong-17 missile is displayed during a military parade at Kim Il-sung Square in Pyongyang on April 25, 2022, as North Korea marked the 90th anniversary of the founding of its army with North Korean leader Kim Jong-un in attendance, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"></div>
<div class="comp-box text-group"><div class="inner"><P> He also warned that any force seeking military confrontation will perish, saying that the North is "now fully prepared for any type of war."</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> "If any forces try to violate the fundamental interests of our state, our nuclear forces will have to decisively accomplish its unexpected second mission," he said.</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> Top officials attended the parade, along with Kim's wife, Ri Sol-ju. It was not immediately known whether the leader's powerful sister Kim Yo-jong attended the parade.</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> The parade was initially expected to begin early on Monday, but it did not proceed amid a forecast of rainfall.</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> Earlier, an informed source said the North kicked off the parade at Kim Il Sung Square at around 10 p.m. Monday.</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> It marks the North's first military parade to celebrate the KPRA anniversary and 12th major military parade under the leadership of Kim, who took power about a decade ago.</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> The North has typically held such parades on the birth anniversary of national founder Kim Il-sung on April 15, the founding anniversary of the ruling Workers' Party on Oct. 10 or the nation's foundation on Sept. 9.</P></div></div>
<div class="comp-box text-group"><div class="inner"><P> The latest parade came amid heightened tensions on the Korean Peninsula and concerns the North could conduct a nuclear test after it successfully test-fired a massive ICBM last month, marking its first test-launch since 2017.<br/></P></div></div>
<div
class="yna-img-slide dis-none"
id="PYH20220426108900315"
data-main_view_yn="N"
data-thumnailpath="//img2.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610890031500_T.jpg"
data-thumnailfilename="PYH2022042610890031500_T.jpg"
data-thumnailsize="10702"
data-thumnailwidth="120"
data-thumnailheight="80"
data-viewpath="//img0.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610890031500_P2.jpg"
data-viewsize="197389"
data-viewwidth="1024"
data-viewheight="682"
data-title=""
data-caption="North Korean soldiers goose-step during a military parade, attended by North Korean leader Kim Jong-un, at Kim Il-sung Square in Pyongyang on April 25, 2022, to mark the 90th anniversary of the founding of its army, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"
data-alt="North Korean soldiers goose-step during a military parade, attended by North Korean leader Kim Jong-un, at Kim Il-sung Square in Pyongyang on April 25, 2022, to mark the 90th anniversary of the founding of its army, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"
><img src="//img2.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610890031500_P4.jpg" alt="North Korean soldiers goose-step during a military parade, attended by North Korean leader Kim Jong-un, at Kim Il-sung Square in Pyongyang on April 25, 2022, to mark the 90th anniversary of the founding of its army, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"></div>
<div
class="yna-img-slide dis-none"
id="PYH20220426110300315"
data-main_view_yn="N"
data-thumnailpath="//img5.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042611030031500_T.jpg"
data-thumnailfilename="PYH2022042611030031500_T.jpg"
data-thumnailsize="10829"
data-thumnailwidth="120"
data-thumnailheight="80"
data-viewpath="//img3.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042611030031500_P2.jpg"
data-viewsize="259209"
data-viewwidth="1024"
data-viewheight="682"
data-title=""
data-caption="North Korean soldiers take part in a military parade, attended by North Korean leader Kim Jong-un, at Kim Il-sung Square in Pyongyang on April 25, 2022, to mark the 90th anniversary of the founding of its army, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"
data-alt="North Korean soldiers take part in a military parade, attended by North Korean leader Kim Jong-un, at Kim Il-sung Square in Pyongyang on April 25, 2022, to mark the 90th anniversary of the founding of its army, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"
><img src="//img5.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042611030031500_P4.jpg" alt="North Korean soldiers take part in a military parade, attended by North Korean leader Kim Jong-un, at Kim Il-sung Square in Pyongyang on April 25, 2022, to mark the 90th anniversary of the founding of its army, in this photo released the next day by the North&apos;s official Korean Central News Agency. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)"></div>
<div class="comp-box text-group"><div class="inner"><P> julesyi@yna.co.kr<br/>(END)</P></div></div>
<div class="comp-box related-group">
<div class="inner">
<div class="related-zone">
<strong class="tit">Related Articles</strong>
<div class="article-list">
<ul id="moreArticleNews">
<li>
<a href="//m-en.yna.co.kr/view/AEN20220426007251325">(LEAD) Ri Pyong-chol reinstated as top N. Korean official, report shows</a>
</li>
<li>
<a href="//m-en.yna.co.kr/view/AEN20220426005300325">(LEAD) N. Korean leader vows during military parade to strengthen nuclear power</a>
</li>
<li>
<a href="//m-en.yna.co.kr/view/AEN20220424002653325">(3rd LD) N. Korea holds military parade to mark key anniversary: source</a>
</li>
<li>
<a href="//m-en.yna.co.kr/view/AEN20220420002351325">(LEAD) N. Korea's massive military parade seems imminent, satellite imagery suggests</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="comp-box keyword-zone01 keyword-view">
<strong class="tit">Keyword</strong>
<div class="keyword">
<ul>
<li><a href="//m-en.yna.co.kr/search/index?query=North Korea&lang=EN">#North Korea</a></li>
<li><a href="//m-en.yna.co.kr/search/index?query=military parade&lang=EN">#military parade</a></li>
<li><a href="//m-en.yna.co.kr/search/index?query=Kim Jong-un&lang=EN">#Kim Jong-un</a></li>
<li><a href="//m-en.yna.co.kr/search/index?query=ICBM&lang=EN">#ICBM</a></li>
</ul>
</div>
</div>
</article>
<div id="taboola-mobile-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-mobile-below-article-thumbnails',
    placement: 'Mobile Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<div id="taboola-mobile-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-mobile-below-article-thumbnails-2nd',
    placement: 'Mobile Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<div class="most-liked-zone toggle-box">
<div class="title02">
<a href="#none" class="btn-show-hide">
<strong class="tit">Most Liked</strong>
<span class="btn-show hide"></span>
</a>
</div>
<div class="toggle-cont">
<ul class="list-type02 number01">
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220422001600315">&apos;Boy With Luv&apos; becomes first BTS video to surpass 1.5 bln YouTube views</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220423001600315">BTS&apos; &apos; Fake Love&apos; video tops 1.1 bln YouTube views</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220419004251315">(LEAD) Transition team demands immediate stop to prosecution reform push</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220419007000320">(News Focus) Macro conditions dim prospects for Samsung shares in near future</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220420002300325">N. Korea&apos;s massive military parade seems imminent, satellite imagery suggests</a>
</h4>
</li>
</ul>
</div>
</div>
<aside class="bnr-zone">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1728051424180693"
data-ad-slot="8516091874"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</aside>
<div class="most-saved-zone toggle-box">
<div class="title02">
<a href="#none" class="btn-show-hide">
<strong class="tit">Most Saved</strong>
<span class="btn-show hide"></span>
</a>
</div>
<div class="toggle-cont">
<ul class="list-type02 number01">
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220420002600315?section=news">Gov&apos;t to determine whether to lift outdoor mask mandate in early May: interior minister</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220420005100325?section=news">Arms agency chief lukewarm on sending tanks, jets to Ukraine, cites training requirements</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220422003051315?section=news">(2nd LD) N.K. leader says inter-Korean ties can improve as much as one wants: Cheong Wa Dae</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220419007500315?section=news">Yoon&apos;s side refutes criticism about delegation to Japan</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220420008300315?section=news">Working-level U.S. delegation due in Seoul to discuss potential Yoon-Biden summit: official</a>
</h4>
</li>
</ul>
</div>
</div>
<div class="most-viewed-zone">
<div class="title03">
<a href="//m-en.yna.co.kr/mostviewed/index">
<strong class="tit">Most Viewed</strong>
<span class="desc">All Categories</span>
<span class="btn"></span>
</a>
</div>
<div class="toggle-cont">
<ul class="list-type02 number01">
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220424002653325?section=news">(3rd LD) N. Korea holds military parade to mark key anniversary: source</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220425000851325?section=news">(LEAD) Military captures Marine one month after unauthorized trip to Eastern Europe</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220426001000315?section=news">Yoon says will &apos;positively review joining&apos; Quad if invited: report</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220425003451315?section=news">(LEAD) Bus drivers hold last-minute talks with management on eve of threatened strike</a>
</h4>
</li>
<li>
<h4 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220426005300325?section=news">(LEAD) N. Korean leader vows during military parade to strengthen nuclear power</a>
</h4>
</li>
</ul>
</div>
</div>
<div class="keyword-zone">
<div class="title02">
<a href="#none" class="btn-show-hide">
<strong class="tit botline-none">Issue Keywords</strong>
<span class="btn-show hide"></span>
</a>
</div>
<div class="toggle-cont">
<div class="keyword">
<ul>
</ul>
</div>
<ul class="list-type02">
</ul>
</div>
</div>
<div class="most-photo-zone bg-area">
<div class="title01">
<strong class="tit">Most Viewed Photos</strong>
</div>
<div class="list-photo02">
<ul>
<li data-cid="PYH20220425014100325">
<article>
<a href="//m-en.yna.co.kr/image/photo-view?type=mostviewed#1">
<figure class="img-cover"><img src="//img9.yna.co.kr/photo/yna/YH/2022/04/25/PYH2022042501410032500_P2.jpg" alt="Starbucks Korea introduces delivery cars"><span class="ico-photo"></span></figure>
<h3 class="tit">Starbucks Korea introduces delivery cars</h3>
</a>
</article>
</li>
<li data-cid="PYH20220425212600320">
<article>
<a href="//m-en.yna.co.kr/image/photo-view?type=mostviewed#2">
<figure class="img-cover"><img src="//img5.yna.co.kr/photo/yna/YH/2022/04/25/PYH2022042521260032000_P2.jpg" alt="Celebratory dance to mark N.K. army&apos;s anniv."><span class="ico-photo"></span></figure>
<h3 class="tit">Celebratory dance to mark N.K. army&apos;s anniv.</h3>
</a>
</article>
</li>
</ul>
<ul>
<li data-cid="PYH20220424085300325">
<article>
<a href="//m-en.yna.co.kr/image/photo-view?type=mostviewed#3">
<figure class="img-cover"><img src="//img9.yna.co.kr/photo/yna/YH/2022/04/24/PYH2022042408530032500_P2.jpg" alt="Girl group aespa performs at Coachella"><span class="ico-photo"></span></figure>
<h3 class="tit">Girl group aespa performs at Coachella</h3>
</a>
</article>
</li>
<li data-cid="PYH20220425031400325">
<article>
<a href="//m-en.yna.co.kr/image/photo-view?type=mostviewed#4">
<figure class="img-cover"><img src="//img5.yna.co.kr/photo/yna/YH/2022/04/25/PYH2022042503140032500_P2.jpg" alt="N. Korean revolutionary army&apos;s anniversary"><span class="ico-photo"></span></figure>
<h3 class="tit">N. Korean revolutionary army&apos;s anniversary</h3>
</a>
</article>
</li>
</ul>
</div>
</div>
<script>
	(function($){
		var json = JSON.stringify({"TOTAL":{"_TX":"18064c97688","_WORK":13,"_CREATE":"20220426 16:33:07.401","DATA":[{"TOTAL":0}]},"_TX":"18064c97688","_WORK":101,"_CREATE":"20220426 16:33:07.401","DATA":[{"URGENCY":"3","DESK_DEPT_NAME":"영문번역1팀","PCOUNT":0,"SECTION_CODE":"image\/general","KEYWORD":null,"URL":"\/view\/PYH20220425014100325","ACOUNT":0,"CONTENTS_ID":"PYH20220425014100325","VIEWS":62,"CORDER":1,"CID":"PYH20220425014100325","SECTION_NAME":"General","RATTR":null,"IMG":"\/photo\/yna\/YH\/2022\/04\/25\/PYH2022042501410032500_T.jpg","DATTR":"4","WRITER_NAME":"황석주","CTYPE":"YH","IMG_WIDTH":120,"ORIGIN_CID":"PYH20220425012900013","YOUTUBE":null,"DATETIME":"20220425090608","WRITER_ID":"1991013","GCOUNT":0,"IMG_HEIGHT":83,"MCOUNT":0,"TITLE":"Starbucks Korea introduces delivery cars","CATTR":"P","WRITER_DEPT_NAME":"영문북한뉴스부","BODY":"This photo, provided by Starbucks Korea on April 25, 2022, shows an electric delivery car that the U.S. coffee giant has introduced in the country for the first time in the world on a trial basis in collaboration with CJ Logistics Corp., South Korea's No. 1 parcel delivery firm. (PHOTO NOT FOR SALE) (Yonhap)\n(END)","DURATION":null,"SECTION":"image\/general;General"},{"URGENCY":"3","DESK_DEPT_NAME":"영문번역1팀","PCOUNT":0,"SECTION_CODE":"image\/nk","KEYWORD":null,"URL":"\/view\/PYH20220425212600320","ACOUNT":0,"CONTENTS_ID":"PYH20220425212600320","VIEWS":57,"CORDER":2,"CID":"PYH20220425212600320","SECTION_NAME":"North Korea","RATTR":null,"IMG":"\/photo\/yna\/YH\/2022\/04\/25\/PYH2022042521260032000_T.jpg","DATTR":"4","WRITER_NAME":"김수연","CTYPE":"YH","IMG_WIDTH":120,"ORIGIN_CID":"PYH20220425210100042","YOUTUBE":null,"DATETIME":"20220425231830","WRITER_ID":"2006027","GCOUNT":0,"IMG_HEIGHT":67,"MCOUNT":0,"TITLE":"Celebratory dance to mark N.K. army's anniv.","CATTR":"P","WRITER_DEPT_NAME":"영문경제뉴스부","BODY":"This image, captured from footage of the Korean Central Broadcasting Station, shows North Korean students holding a ball at an outdoor plaza in Pyongyang on April 25, 2022, to celebrate the 90th founding anniversary of the Korean People's Revolutionary Army. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)\n(END)","DURATION":null,"SECTION":"image\/nk;North Korea"},{"URGENCY":"3","DESK_DEPT_NAME":"영문번역1팀","PCOUNT":0,"SECTION_CODE":"image\/general","KEYWORD":null,"URL":"\/view\/PYH20220424085300325","ACOUNT":0,"CONTENTS_ID":"PYH20220424085300325","VIEWS":57,"CORDER":3,"CID":"PYH20220424085300325","SECTION_NAME":"General","RATTR":null,"IMG":"\/photo\/yna\/YH\/2022\/04\/24\/PYH2022042408530032500_T.jpg","DATTR":"4","WRITER_NAME":"이원주","CTYPE":"YH","IMG_WIDTH":120,"ORIGIN_CID":"PYH20220424072300013","YOUTUBE":null,"DATETIME":"20220424164135","WRITER_ID":"2019020","GCOUNT":0,"IMG_HEIGHT":80,"MCOUNT":0,"TITLE":"Girl group aespa performs at Coachella","CATTR":"P","WRITER_DEPT_NAME":"영문북한뉴스부","BODY":"South Korean girl group aespa performs at the Coachella Valley Music and Arts Festival in the United States on April 24, 2022, in this photo provided by SM Entertainment. (PHOTO NOT FOR SALE) (Yonhap)\n(END)","DURATION":null,"SECTION":"image\/general;General"},{"URGENCY":"3","DESK_DEPT_NAME":"영문번역1팀","PCOUNT":0,"SECTION_CODE":"image\/nk","KEYWORD":null,"URL":"\/view\/PYH20220425031400325","ACOUNT":0,"CONTENTS_ID":"PYH20220425031400325","VIEWS":52,"CORDER":4,"CID":"PYH20220425031400325","SECTION_NAME":"North Korea","RATTR":null,"IMG":"\/photo\/yna\/YH\/2022\/04\/25\/PYH2022042503140032500_T.jpg","DATTR":"4","WRITER_NAME":"황석주","CTYPE":"YH","IMG_WIDTH":120,"ORIGIN_CID":"PYH20220425026400042","YOUTUBE":null,"DATETIME":"20220425100645","WRITER_ID":"1991013","GCOUNT":0,"IMG_HEIGHT":71,"MCOUNT":0,"TITLE":"N. Korean revolutionary army's anniversary","CATTR":"P","WRITER_DEPT_NAME":"영문북한뉴스부","BODY":"This photo, released by the Korean Central News Agency, shows a photo exhibition that North Korea held in Pyongyang on April 24, 2022, to celebrate the 90th founding anniversary of the Korean People's Revolutionary Army, which falls on April 25. (For Use Only in the Republic of Korea. No Redistribution) (Yonhap)\n(END)","DURATION":null,"SECTION":"image\/nk;North Korea"}],"_WAIT":0,"ARSURL":"nstat.recent?body=Y&lang=EN&dbefore=48&sbefore=48&cattr=P&count=4","SOURCE":"40","DBNAME":{"_TX":"18064c97688","_WORK":1,"_CREATE":"20220426 16:33:07.401","DATA":[{"DB_NAME":"ORACLE"}]},"ITEM_ID":"576"});
		localStorage.setItem('mostviewed', json);
	})(jQuery);
</script>
<div class="main-rightnow bg-area">
<div class="title02">
<a href="//m-en.yna.co.kr/index">
<strong class="tit">Main Article Right Now</strong>
<span class="btn"></span>
</a>
</div>
<div class="main-rightnow-list">
<div class="box-type">
<article>
<figure class="img-con img-cover">
<a href="//m-en.yna.co.kr/view/AEN20220426005352325?section=nk/nk">
<img src="//img2.yna.co.kr/photo/yna/YH/2022/04/26/PYH2022042610580031500_P2.jpg" alt=" In military parade, N. Korean leader vows to strengthen nuclear power">
</a>
</figure>
<div class="txt-con">
<h3 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220426005352325?section=nk/nk"> In military parade, N. Korean leader vows to strengthen nuclear power</a>
</h3>
</div>
</article>
</div>
<div class="box-type">
<article>
<figure class="img-con img-cover">
<a href="//m-en.yna.co.kr/view/AEN20220426000951320?section=market/economy">
<img src="//img7.yna.co.kr/photo/yna/YH/2022/04/01/PYH2022040109420031500_P2.jpg" alt=" S. Korea&apos;s economy grows at slower clip in Q1 amid omicron woes, Ukraine war">
</a>
</figure>
<div class="txt-con">
<h3 class="tit">
<a href="//m-en.yna.co.kr/view/AEN20220426000951320?section=market/economy"> S. Korea&apos;s economy grows at slower clip in Q1 amid omicron woes, Ukraine war</a>
</h3>
</div>
</article>
</div>
<div class="list-type04">
<ul>
<li>
<a href="//m-en.yna.co.kr/view/AEN20220426002451320?section=national/national"> S. Korea&apos;s new infections jump to over 80,000 amid slowdown of omicron wave</a>
</li>
<li>
<a href="//m-en.yna.co.kr/view/AEN20220426003851325?section=national/diplomacy"> Yoon&apos;s delegates, Japan&apos;s leader agree on need to pursue &apos;shared interests&apos;</a>
</li>
<li>
<a href="//m-en.yna.co.kr/view/AEN20220426003951320?section=national/national"> S. Korea seeks to build new Busan airport as country&apos;s first &apos;floating airport&apos;</a>
</li>
<li>
<a href="//m-en.yna.co.kr/view/AEN20220426004400320?section=business/it">Samsung Galaxy Z Flip3 special edition sold out on Pokemon craze</a>
</li>
</ul>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="pop-layer" id="fontSizePop">
<div class="pop-wrap pop-font-size">
<div class="title">
<strong class="tit">TYPE SIZE</strong>
</div>
<p class="txt-ex">Example Type Sizing</p>
<div class="bar-box">
<div id="slider02"></div>
<div class="bg">
<span class="c01"></span>
<span class="c02"></span>
<span class="c03"></span>
<span class="c04"></span>
<span class="c05"></span>
</div>
<span class="txt01">A</span>
<span class="txt02">A</span>
</div>
<button type="button" class="btn-pop-close"><span>Close</span></button>
</div>
</div>
<footer id="footer" class="app-hide">
<div class="con-wrap">
<div class="sns-con">
<a href="https://www.facebook.com/yonhapenglish" class="btn-fb" target="_blank" title="Opens in new web browser window" rel="nofollow">Facebook</a>
<a href="https://twitter.com/yonhapnews" class="btn-tw" target="_blank" title="Opens in new web browser window" rel="nofollow">Twitter</a>
<a href="//m-en.yna.co.kr/channel/index" class="btn-rss">RSS Feed</a>
</div>
<div class="btn-con">
<a href="#none" class="btn-section">SECTIONS</a>
<a class="btn-feedback">FEEDBACK</a>
<a href="//en.yna.co.kr/index#mobile" class="btn-pc">PC VERSION</a>
</div>
<a href="//m-en.yna.co.kr/channel/mobile" class="btn-app-down">Download Yonhap News Application</a>
<address>© Yonhapnews</address>
</div>
</footer>
<div id="savedLayer" class="pop-layer dis-none">
<div class="pop-saved">
<p>SAVED</p>
</div>
</div>
<div id="sharePop" class="pop-layer">
<div class="pop-wrap pop-share">
<div class="title">
<strong class="tit">SHARE</strong>
</div>
<div class="btn-group" id="btnGroup">
<button type="button" class="share-btn fb" data-snslink="" data-title=""><span>Facebook</span></button>
<button type="button" class="share-btn tw" data-snslink="" data-title=""><span>Twitter</span></button>
<button type="button" class="share-btn pin" data-snslink="" data-title=""><span>Pinterest</span></button>
<button type="button" class="share-btn lin" data-snslink="" data-title=""><span>Linked in</span></button>
<button type="button" class="share-btn tum" data-snslink="" data-title=""><span>Tumblr</span></button>
<button type="button" class="share-btn red" data-snslink="" data-title=""><span>Reddit</span></button>
<button type="button" class="share-btn fbm ln-hg" data-snslink="" data-title=""><span>Facebook Messenger</span></button>
</div>
<p class="link-box"></p>
<p class="guide-txt01">To get the link, tap the URL.</p>
<button type="button" class="btn-pop-close"><span>Close</span></button>
</div>
</div>
<form action="//bbs.yna.co.kr/feedback/save" name="feedback_form" id="feedbackForm" method="get">
<div id="feedbackPop" class="pop-layer">
<section class="sub-section">
<h2 class="txt-type03">How can we improve?</h2>
<div class="textarea-box">
<label for="feedbackArea">Enter your feedback here. To help protect your privacy, don't include personal information, like your name or address.</label>
<textarea id="feedbackArea" class="textarea" name="content"></textarea>
</div>
<div class="btn-zone space01">
<button type="button" class="btn-type01"><span>CANCEL</span></button>
<a class="btn-type02 btn-submit"><span>SUBMIT</span></a>
</div>
</section>
</div>
</form>
<div id="feedbackComplete" class="pop-layer">
<section class="sub-section">
<div class="feed-finish">
<h2 class="txt01">Thanks for your feedback!</h2>
</div>
<div class="btn-zone space01">
<a class="btn-type03"><span>OK</span></a>
</div>
</section>
</div>
<span class="btn-go-top"><button type="button"></button></span>
</div>
<aside class="bnr-zone article-ad-box">
<div id='div-gpt-ad-1646182395566-0' style='min-width: 300px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646182395566-0'); });
  </script>
</div>
</aside>
<script id="siteJsonData">
(function(){
	SITE_DATA = JSON.stringify({
		"SITE_ID":"000100010000",
		"SITE_DEPTH":"2",
		"SITE1_LINK":"/index",
		"SITE1_LINK_NAME01":"index",
		"SITE1_NAME":"Main Page",
		"SITE2_LINK":"/news",
		"SITE2_NAME":"All News",
		"SITE3_LINK":"",
		"SITE3_NAME":"",
		"SITE_SECTION":"/news",
		"SITE_NAME":"All News",
		"PAGE_TYPE": "view",
		"PAGE_PATH":"/",
		"PAGE_NAME":"news",
	});
})();
</script>
<input type="hidden" id="domainId" value="2201"/>
<script src="//rd.yna.co.kr/common/js/cp.js?v=20220307_1100"></script>
</body>
</html>